8 Comments

  1. Shawn L. Workman
    Shawn L. Workman November 12, 2009 at 20:53 . Reply

    I have been trying to replace the TSM client in the TSM Client EN v5.3.22 x32 plugin with little success. The Client does not launch at all. I am fine using the v1.3 GUI. I was just hoping the 5.4.04 client could be dropped in.

    Maybe I am missing something.

    Any help is appreciated.

  2. Carsten Ellermann
    Carsten Ellermann March 2, 2010 at 17:20 . Reply

    Is there a way to configure the call for “dsm.exe” in the TSMGui or in its cfg?
    I check out TSM Client 6.1.3 with java GUI but i need a special call for dsm.exe from the ramdisk and some environment entrys. With this call the TSM client 6.1.3 with gui works fine from boot CD like BartPE or UBCD.

  3. michu
    michu March 3, 2010 at 15:55 . Reply

    I dont use TSM anymore and also lost the source code… however you could use JAD (Java DeCompiler) to recreate the .java files and edit the code… should be pretty simple.

  4. Shawn Workman
    Shawn Workman March 3, 2010 at 16:17 . Reply

    What are you using now that you no longer use TSM?

  5. michu
    michu March 3, 2010 at 18:42 . Reply

    I changed job – so no more backup ;)

  6. Christophe
    Christophe April 23, 2010 at 20:02 . Reply

    Hi,
    too bad you stoped working on this ! GL on you new job

    just a question though, I keep getting crash at the start of dsm.exe with error while accessing the registry (Violation exception on RegOpenKey() in dsmdiag.cpp)
    I’m using a clean BartPE install with total commander, your plugin and Win2003 SP2 sources.
    If you or anyone can point me in the right direction, that would help me greatly.

    Thanks

  7. Imalone
    Imalone March 22, 2013 at 23:50 . Reply

    Can you tell me what application you wrote tsmgui1.4with? I am trying to port this and tsm 6.2.4 into win7pe winbuilder project. I have most of it working with exception of the diskpart portion. It will not launch the correct diskpart and I would like to change the GUI to point to another file other than the dpclean.cmd file, perhaps calling up a .vbs script instead. Any help would be appreciated. I will share my final working project once verified it does work. Thanks!

Leave a Reply

Warning: require_once(/home/httpd/vhosts/pixelinvaders.ch/httpdocs/neophob.com/wp-content/themes/fanwood/sidebar-after-content.php): failed to open stream: Permission denied in /home/httpd/vhosts/pixelinvaders.ch/httpdocs/neophob.com/wp-includes/template.php on line 501 Fatal error: require_once(): Failed opening required '/home/httpd/vhosts/pixelinvaders.ch/httpdocs/neophob.com/wp-content/themes/fanwood/sidebar-after-content.php' (include_path='.:/usr/share/pear:/usr/share/php') in /home/httpd/vhosts/pixelinvaders.ch/httpdocs/neophob.com/wp-includes/template.php on line 501